I hate my alarm...

Anti-Theft Devices & Insurance related issues...

Moderator: Staff

Varcon
Learner Driver
Posts: 1107
Joined: Apr 1st, '08, 17:20
First Name: Edd
Location: Exeter. Rides - Nothing :(

I hate my alarm...

Post by Varcon » Dec 17th, '08, 00:38

So...today i went to go to work a around 5.30 pm..got the gear on, went outside, blipped the alarm to turn it off, and went to undo my lock and chain...

..first problem...lock wouldnt undo, just wudnt budge ! Bent the first key almost right around trying...phoned work to let them know i would be late ! Then. half an hour later, so olive oil (have no normal oil - only lubricant i could find), and 2 f*cked keys, it finally opened. Already 10 mins late for work at this point !

Pop inside quickly to wasj off both sets of keys (they got covered in oil), and the alarm fobs are attached to the keys...no i thought 'o yeah, bike stuff is designed to take a little weather', so didnt think twice about popping them under the tap for a few seconds.

Start up the bike, ride into town, and park the bike up. Get off, and go to blip the alarm to put it on...no blip. Tryed a few more times and it wudnt budge - figured i must have f*cked the alarm fob...not thinking much of this, only a little annoyed at my own silly mistake, i walk to work.

I work my 4 hour shift...while at work, i opened up the alarm fob to dry it out, thinking this would fix it...

I then walk back to my bike...knowing the alarm isnt set i dont bother to blip it. Pop the key in the ignition to turn the bike on...now with this alarm, when the ignition is turned out, you have like 5 secosn to press the alarm fob to disarm the immobiliser...pressed the button. Went to start the bike - nothing. Tried a few more times...still nothing !

O f*ck !!

So..i begin the long walk home, about 3 miles. Its half 11 when i get home. My kind house mate comes in to the kitchen to see what im p**sed off about, i tell him...

Then i go grab the spare alarm fob, and he drives me back down to where my bike is parked...i try it - nothing. Then i open it up and realise theres no battery - so i get the battery from the old one, and pop that in. Try it again...nothing.

O FOR f*ckS SAKE !!!

So...we pop home again - i get out the alarm manual...quick read on what the 'emergeny code' is, and how to pop that in in you loose the fob...then a quick read on 'realingin' the fobs with the alarm.

Pop back down in the car...and manage to realing the fob and it works again !

THANK GOD !

So, 2 hours later than i should be, a little p**sed off, but a lesson well learnt, im finaly home ! :D

But good to know it works i guess !
Bikes-
Yamaha TZR125 (sold)
Kawasaki ER5 (sold)
Kawasaki ZX6R (sold)
[img]http://img.photobucket.com/albums/v281/Varcon/newwsig.jpg[/img]

webster
Learner Driver
Posts: 275
Joined: Jul 5th, '08, 12:18
Location: Tiverton

Re: I hate my alarm...

Post by webster » Dec 17th, '08, 09:52

i hate bike alarms, if someone really wants to take your bike, they will, alarm or not. all mine did was p*ss me off, ripped it out in the end. I think a heavy duty lock is more effective than an alarm.
Current Ride: '04 Triumph Daytona 600. It's yellow :)

Varcon
Learner Driver
Posts: 1107
Joined: Apr 1st, '08, 17:20
First Name: Edd
Location: Exeter. Rides - Nothing :(

Re: I hate my alarm...

Post by Varcon » Dec 17th, '08, 11:11

webster wrote:i hate bike alarms, if someone really wants to take your bike, they will, alarm or not. all mine did was p*ss me off, ripped it out in the end. I think a heavy duty lock is more effective than an alarm.
It was my bloody broken lock that started the whole thing ! :twisted: :twisted:
Bikes-
Yamaha TZR125 (sold)
Kawasaki ER5 (sold)
Kawasaki ZX6R (sold)
[img]http://img.photobucket.com/albums/v281/Varcon/newwsig.jpg[/img]

webster
Learner Driver
Posts: 275
Joined: Jul 5th, '08, 12:18
Location: Tiverton

Re: I hate my alarm...

Post by webster » Dec 17th, '08, 13:07

ok, a GOOD heavy duty lock :)
Current Ride: '04 Triumph Daytona 600. It's yellow :)

Varcon
Learner Driver
Posts: 1107
Joined: Apr 1st, '08, 17:20
First Name: Edd
Location: Exeter. Rides - Nothing :(

Re: I hate my alarm...

Post by Varcon » Dec 17th, '08, 22:08

It was an OXford hardcore one...i just havnt oiled it in 2 years...my own fault really, was asking for it !
Bikes-
Yamaha TZR125 (sold)
Kawasaki ER5 (sold)
Kawasaki ZX6R (sold)
[img]http://img.photobucket.com/albums/v281/Varcon/newwsig.jpg[/img]

Tomahawk R1
Learner Driver
Posts: 336
Joined: Jul 1st, '08, 18:57
Location: Exeter-Rides an R1 and a Sv650 k4

Re: I hate my alarm...

Post by Tomahawk R1 » Dec 18th, '08, 13:40

Try an Almax chain with a squire lock.....pricey but worth the money mate!

Post Reply